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Introduction to the Hygrofox Mini 
 
 
Dear customer, 
 
Thank you for purchasing a Hygrofox Mini data logger by Scanntronik 
Mugrauer GmbH. This measuring system has been specifically developed 
for the recording of air temperature and atmospheric humidity and is one 
of the first data logger systems world-wide to use the revolutionary digital 
CMOSens® technology. The new sensor technology is in particular 
characterised by its optimised long-term stability, its high degree of 
precision, reliability and extremely fast reaction time of less than 3 
seconds. Thanks to the possibility of exchanging the sensor directly on-
site, time-consuming and expensive recalibration can be dispensed with. 
In addition, it is also possible to speedily replace the standard 3V lithium 
battery that is integrated in the data logger so that any pending measuring 
task can commence without delay. 
 
Within the scope of these operating instructions, we would like to convey 
to you a basic understanding of how to use the Hygrofox Mini. 
 
The core components for the use of the measuring system are the PC 
software and the data logger hardware. In addition to these, there are 
further components that can be used in conjunction with the data logger. 
These are amongst others a portable mini printer or a telephone alarm 
system. However, these components will not be dealt with in detail in the 
context of these instructions. 
 
To be able to set up the data logger for the next measuring task as 
required, it is necessary to install the PC software on your computer. 
Among other things, this software grants you access to all the collected 
measuring data in the data logger’s memory. 
 
For this reason, one of the chapters below will deal with how to install the 
PC software. 
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Scope of Supply of “Complete System” 
 
If you have decided to purchase the complete Hygrofox Mini system, the 
package will contain the following components: 
 

1. Hygrofox Mini data logger hardware 
2. Standard lithium battery (3V) 
3. Data carrier (CD ROM) with PC software 
4. PC interface cable 
5. Operating instructions for the Hygrofox Mini 

 

Installing the PC Software 
 
Start your computer and wait until the operating system has been 
completely loaded. This may take a couple of minutes. If your computer is 
already switched on, please close all other applications to avoid possible 
conflicts during installation. You now see your operating system’s 
desktop in front of you. 

 

 
 

Figure 1: Desktop 
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This may be one of the following operating systems: Microsoft 
Windows® 98, NT, Me, 2000 or XP. More recent systems are also 
supported. Now insert the CD with the data logger software in your CD 
drive. Normally, the installation assistant that will accompany you 
through the following installation will start automatically. If it does not, 
your CD drive’s automatic start function has probably been disabled. If 
that is the case, double-click on the desktop symbol to open the desktop. 
Now double-click the symbol of the CD drive that holds the data logger 
software. The installation assistant is started. 
 

 
 

Figure 2: Installation assistant for the PC software 
 
Follow the instructions on the screen. You first have to specify a directory 
into which the software is to be installed. After that, you can specify the 
name of the file that is to be created in your start menu during the 
installation process. During the last installation step you are given the 
opportunity to have a direct link created on the desktop and in the start 
bar. Before installation starts, you are provided with an overview of the 
installation options you have selected. 
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Once installation has been completed, you can access the software via the 
new entry in the start menu (program “SoftFOX”). After that, the 
program’s welcome screen opens. Press the “O.K.” button to start 
working with the software. 
 
These operating instructions are to provide you with a good overview of 
the most important software functions. To obtain more detailed 
information about all of the software’s properties and features, open the 
program’s online help either by means of the “F1” button on your 
keyboard or by means of the menu item “Software - Help” under the 
“Help” menu. 
 

 
 

Figure 3: Accessing the online help function 
 
To be able to use all the functions offered by software and data logger, it 
makes sense to briefly deal with the online help. In this manner, you will 
learn how to purposefully use the software’s and data logger’s features. 
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PC Software Configuration 
 
 

Before the PC software can work in conjunction with the data logger, you 
need to connect the latter to your computer. This is done by means of the 
PC interface cable that is included in the software’s scope of supply. Plug 
the interface cable into one of your PC’s free COM ports (serial interface 
or RS-232 port) and connect the other side of the cable with your data 
logger. Now you need to tell the PC software at which connection the data 
logger is linked with the PC. This is done via the menu item “Program 
Settings…” under the “Options” menu. Enter the relevant port in the field 
“Communication Port”. 
 

 
 

Figure 4: Configurating the interface 
 
Once this is done, save the setting with the “Save settings” button. That 
way you only need to specify the communication port once. The PC 
software is now ready to configure and/or read out the data logger. 
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Initial Operation and 
Replacing the Battery of the Hygrofox Mini 

 
 

If you would like to put the data logger into operation for the first time or 
if the data logger’s battery is empty, it is very easy to insert and/or replace 
the battery yourself. To do so, you need a 3V standard lithium battery 
type “CR2450N” and a small crosstip screwdriver. 
 
Putting the data logger into operation and replacing the battery is 
monitored and controlled by the PC software. Access the menu item 
“Replace Datalogger Battery” under the “Options” menu for this purpose 
and you will be given step by step instructions that accurately explain the 
start-up sequence and the battery replacement. If the data logger is put 
into operation for the first time, the Hygrofox Mini does of course not yet 
contain a battery. 

 

 
 

Figure 5: Putting the Hygrofox Mini into operation 
 
Do not use force to open the housing, as this may damage the housing or 
the lid. After you have inserted a new battery into the Hygrofox Mini, it is 
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activated by the PC software during the last work step. You can 
subsequently carry out a battery test (see below) to query the new 
battery’s state of charge. 
 
 

Tutorial for the Hygrofox Mini 
 

 
Now that you have successfully installed the PC software and inserted a 
battery into the data logger, the typical procedure to be followed when 
using the Hygrofox Mini will be explained below. 
 
Every measuring task starts with configurating and testing the measuring 
system, i.e. the data logger. The data logger battery’s state of charge 
should be checked first in this connection. This is of particular importance 
if the data logger is to record measuring data over a longer period of time. 
 
There are two possibilities to check the battery’s state of charge.  Either 
select the menu item “Battery Test” under the “Options” menu or use the 
left mouse key to click on the battery symbol to the left of the diagram 
window. This updates the battery indicator and provides you with a guide 
value for the battery’s state of charge. 
 

 
 

Figure 6: The Hygrofox Mini’s battery indicator 
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We recommend replacing the battery anyway approximately every one to 
one and a half years. 
 
During the next step, you set up the data logger’s internal clock and 
internal calendar. These two components provide the data logger with the 
sense of time that enables it to record measuring data at regular intervals 
and to store these in the memory with a time stamp. The data logger’s 
clock is set via the menu item “Configure Time…” under the “Toolbox” 
menu or via the clock symbol in the toolbox to the left of the diagram 
window (1. symbol). 
 

 
 

Figure 7: Setting the data logger’s internal clock 
 
To transfer the current time to the data logger it is sufficient to click on 
the large black arrow in the centre of the screen. This causes the 
computer’s current system time to be transferred to the data logger. Please 
ensure that your computer’s system time is correct. 
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Next, the data logger’s calendar is set. This is done via the menu item 
“Configure Date” under the “Options” menu. 
 

 
 

Figure 8: Setting the data logger’s internal calendar 
 
The button “Use system date” provides you with the opportunity to 
directly transfer the current system date into the three date fields. The new 
date is only transferred to the Hygrofox Mini once you press the “OK” 
button. 
 
After you have configured the data logger’s two time-defining 
components, you must now select the sensors that are of interest during 
the following measuring task. The sensors are selected via the menu item 
“Configure Sensors” under the “Options” menu. 
 
The configuration window is subdivided into two sectors. In the left sector 
you select those sensors that are to be recorded during the following 
measuring task while the right sector defines for which sensors the 
min/max detection is to be active. 
 
Without min/max detection, only one measurement is recorded per sensor 
for every measuring time. If large measuring intervals of several hours are 
used, this may lead to very brief extremums being overlooked. However, 
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if the min/max detection is active, the Hygrofox Mini regularly analyses 
the sensors’ status at short intervals. If the data logger detects an 
extremum, it stores it additionally in the memory. 

 

 
 

Figure 9: Selecting the active sensors 
 
It has to be born in mind in this connection that the data logger does not 
imperatively record an additional extremum for every measuring time. If 
the climate surrounding the data logger is relatively constant, it is by all 
means possible that even with the extremum recording activated, no 
minimums or maximums occur and/or are recorded. 
 
As a last step, the rhythm (logging interval / measuring interval) at which 
the data logger is to record measurements has to be specified. This is 
either done via the menu item “Configure Logging Interval” under the 
“Toolbox” menu or via the second clock symbol (the one with the green 
section) in the toolbox to the left of the diagram window. 
 
In the “Logging Interval” sector you can specify at which intervals the 
Hygrofox Mini is to regularly store measurements of the selected sensors 
in the memory. In the sector “Restart of the Datalogger” you can choose 
between two modes. Once you have made all the required settings, start 
the measuring operation by pressing the “Start Logger” button. You will 
be warned that all values that are currently in the data logger’s memory 
will be deleted. Confirm this message. 
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Figure 10: Setting the Hygrofox Mini’s measuring interval 
 
The data logger is now measuring continuously and stores the 
measurements in its internal memory. You may place the data logger in an 
arbitrary position to use it for your measuring task. At the end of the 
measuring task, reconnect the data logger to the computer and read out the 
collected measurements. Data may be read out via the menu item 
“Transfer Data…” under the “Toolbox” menu. 

 

 
 

Figure 11: Reading out measuring data 
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Once the measurements have been transferred to the computer, they are 
directly depicted in the form of a clearly laid out diagram. With the aid of 
the diagram tool to the right of the diagram window, you can change the 
diagram’s appearance. To save the data, use the menu item “Save Project 
As…” under the “File” menu. 
 

 
 

Figure 12: Read out measuring data 
 
More detailed information on how to operate the software and configure 
your data logger may be found under the online help function. 
 
 

Guarantee Information and Liability  
 

 
Scanntronik Mugrauer GmbH grants a 24 months guarantee on all its data 
loggers. Recalibration and battery replacement do not form part of the 
scope of guarantee. We will not assume liability for damages caused by 
the improper use or application of our devices. 


